Petri.co.il forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Other > Misc
Petri.co.il is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Laptop Issue

Laptop Issue

this thread has 0 replies and has been viewed 1969 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 25th September 2005, 03:37
rooster rooster is offline
Casual
Casual
 
 Join Date: Apr 2005
  6 month star 12 month star
 Location: USA, Alabama
 Posts: 21
 Reputation: rooster is on a distinguished road (16)
Post Laptop Issue

Hello everyone.
Could someone give me an idea of what could possibly be the issue with a laptop I am trying to resolve. I have searched Google and Dell's online KB, but have come up empty handed thusfar.

Here are the details:
Dell Inspiron 8000, PIII 850 256RAM
(No longer under warranty)
When pressing the power button, the power light, hard drive light and other lights will flash on for about 2 seconds and it sounds like the hard drive spinning up and then the entire system shuts-off by itself.

I have disconnected the battery and tried booting-up using AC only, and then using only the battery and not AC, and I get the same results. I even swapped the memory from bank1 to bank2 and tried booting via AC and battery and the laptop keeps shutting off by itself.

I am suspecting either the power supply or processor may be bad.
Does anyone have any suggestions?

Rooster
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Server 2003 SP1 problems & issues - Post here danielp Windows Server 2000 / 2003 / 2003 R2 35 11th October 2006 18:19
XP SP2...issue when attempting to install adminpak.msi... Desktopserviceguy2004 Windows Server 2000 / 2003 / 2003 R2 5 11th June 2006 11:44
Adding a laptop to different domains in different offices jon_datadial Active Directory 3 18th January 2006 18:40
ghosting issue Julie DSL, Cable, and other Broadband Issues 1 24th October 2005 18:31
File Transfer from PC to Laptop Jeff_GChrist Misc 1 28th July 2005 09:52


All times are GMT +3. The time now is 22:20.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri