Petri.co.il forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Virtualization > VMware Virtualization
Petri.co.il is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Scsi controller 39320 not showing up

Scsi controller 39320 not showing up

this thread has 2 replies and has been viewed 1409 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12th October 2009, 06:27
MarkL MarkL is offline
Casual
Casual
 
 Join Date: Feb 2009
  6 month star 12 month star
 Posts: 16
 Reputation: MarkL is on a distinguished road (10)
Default Scsi controller 39320 not showing up

Hi,

I am new to VMware, I have installed vSphere 4 on a dell 2850 all went perfect, however I don't see an adaptec 39320 showing up in configuration>storage adapters list.

This controller is listed on the harware acceptance list for vsphere.

Do i need to install a special driver for it, if so where do i get the driver, and how do i install it, the vmware site is not very helpful nor is google on this one.

Thanks for the help,

Mark
  #2  
Old 12th October 2009, 07:36
tehcamel's Avatar
tehcamel tehcamel is offline
Moderator
 
 Join Date: Mar 2009
  6 month star 12 month star
 Location: Melbourne
 Posts: 5,563
  Send a message via Skype™ to tehcamel
 Reputation: tehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to behold (656)
Default Re: Scsi controller 39320 not showing up

did the 39320 bios show up during boot ?
__________________

Melbourne IT Support


Please do show your appreciation to those who assist you by leaving Rep Point
  #3  
Old 12th October 2009, 20:06
MarkL MarkL is offline
Casual
Casual
 
 Join Date: Feb 2009
  6 month star 12 month star
 Posts: 16
 Reputation: MarkL is on a distinguished road (10)
Default Re: Scsi controller 39320 not showing up

Yes, It shows in post/bio.

After a restart it now shows up, don't know why it wasn't before, so problem solved.
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SCSI or IDE jdsony General Hardware 12 3rd September 2009 11:36
WS2K3 Install on IBM Eserver With SCSI Drives & RAID Controller dpantoja Windows Server 2000 / 2003 / 2003 R2 3 18th August 2009 12:50
scsi card help dosman General Hardware 1 16th April 2009 16:08
No recovery tools can see drives through LSILogic 1020/1030 SCSI controller Typoman Forgot Administrator Password 4 20th December 2006 11:52
Configuring a cluster of 2 nodes without SCSI controller adham512 Windows Server 2000 / 2003 / 2003 R2 5 16th August 2006 16:13


All times are GMT +3. The time now is 02:02.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri