Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Networking > Cisco Routers & Switches How-to
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

CISCO 857W - No Internet Connection

CISCO 857W - No Internet Connection

this thread has 7 replies and has been viewed 1950 times

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th November 2009, 12:29
hotwiredc hotwiredc is offline
Casual
Casual
 
 Join Date: Nov 2009
  6 month star 12 month star
 Posts: 10
 Reputation: hotwiredc is on a distinguished road (10)
Default CISCO 857W - No Internet Connection

NO INTERNET CONNECTION

CD Light is solid... PPP Light is off....

Please would someone look at the config below and help. I now have wireless and wired connection with DHCP addresses. (Wired DHCP seems to be a little problematic though and have to force it to renew to get a good address)

The router does not seem to be connecting to the internet. I am with O2 and it is an ADSL2+ connection.

I think I managed to get it connected using the SDM software but then had trouble setting anything else up with SDM...


What wrong with my config?

Config:

CISCO857W>enable
CISCO857W#show config
Using 3843 out of 131072 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
service password-encryption
service sequence-numbers
!
hostname CISCO857W
!
boot-start-marker
boot-end-marker
!
logging buffered 10240 debugging
logging console critical
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
no ip source-route
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.99
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool dhcppool
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
update arp
!
!
ip cef
ip inspect name firewall tcp
ip inspect name firewall udp
ip inspect name firewall cuseeme
ip inspect name firewall h323
ip inspect name firewall rcmd
ip inspect name firewall realaudio
ip inspect name firewall streamworks
ip inspect name firewall vdolive
ip inspect name firewall sqlnet
ip inspect name firewall tftp
ip inspect name firewall ftp
ip inspect name firewall icmp
ip inspect name firewall sip
ip inspect name firewall esmtp max-data 52428800
ip inspect name firewall fragment maximum 256 timeout 1
ip inspect name firewall pptp
ip inspect name firewall rtsp
ip tcp selective-ack
ip tcp timestamp
no ip bootp server
no ip domain lookup
ip domain name local
ip name-server 87.194.0.66
ip name-server 87.194.0.67
!
!
!
file verify auto
!
!
!
bridge irb
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no snmp trap link-status
pvc 0/100
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers tkip
!
ssid Cisco 857W
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 08711D1E5B495647465B59
!
speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b
asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dialer0
ip address **.**.**.** 255.255.248.0 "**.**.**.** = my static IP provided by O2"
ip access-group 101 in
no ip redirects
no ip unreachables
ip inspect firewall out
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname **************
ppp chap password **************
ppp pap sent-username ************** password **************
!
interface BVI1
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 remark The local LAN.
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 101 remark Traffic allowed to enter the router from the Internet
access-list 101 deny ip 10.0.0.0 0.255.255.255 any
access-list 101 deny ip 127.0.0.0 0.255.255.255 any
access-list 101 deny ip 169.254.0.0 0.0.255.255 any
access-list 101 deny ip 172.16.0.0 0.15.255.255 any
access-list 101 deny ip 192.168.0.0 0.0.255.255 any
access-list 101 deny icmp any any echo
access-list 101 permit ip any any
access-list 101 permit gre any any
dialer-list 1 protocol ip permit
!
control-plane
!
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
access-class 2 in
login
!
scheduler max-task-time 5000
end

Last edited by hotwiredc; 16th November 2009 at 16:14..
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 857W Router and cannot connect to the internet. villan Cisco Routers & Switches How-to 4 8th November 2009 00:36
How does Cisco switch shares internet connection with multiple devices? IT2009 General Networking 3 22nd April 2009 05:53
Cisco 857W problem theelk81 Cisco Routers & Switches How-to 9 7th April 2009 11:38
Configure Cisco 857W with AP gestevam Cisco Routers & Switches How-to 2 20th August 2008 16:17
Cisco 877 DSL router Internet Connection question hidepenny Cisco Routers & Switches How-to 1 11th March 2008 06:55


All times are GMT +3. The time now is 18:49.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri