Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Networking > Cisco Routers & Switches How-to
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Cisco 857 internet connection dropping

Cisco 857 internet connection dropping

this thread has 0 replies and has been viewed 1432 times

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd August 2010, 19:21
db9429 db9429 is offline
Casual
It's not a coincidence
 
 Join Date: Dec 2009
  6 month star 12 month star
 Location: Bournemouth, Dorset, UK
 Posts: 77
 Reputation: db9429 is on a distinguished road (10)
Default Cisco 857 internet connection dropping

Hi everyone,

I'm having a problem with a customer's internet connection frequently dropping.

I've run a show dsl int atm0 which I have shown below.

Capacity is at 100%- I've read somewhere that that's the occupancy on the line of your router, and it should be much lower.

I've upgraded the firmware from 3 (something) to 4.0.18 which has stabilised it a bit, but its still dropping out, just not as often. Could someone perhaps help me understand what the various stats below mean, and whether anything else looks 'odd'? Also what would you generally recommend to help with the capacity?

I've seen that some people have spoken to their ISPs but they are talking about changing ADSL profiles which I'm not too sure about.

Thanks in advance


ATM0
Alcatel 20190 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.1 (G.DMT) Annex A
ITU STD NUM: 0x03 0x3
Vendor ID: 'STMI' 'TSTC'
Vendor Specific: 0x0000 0x0400
Vendor Country: 0x0F 0xB5
Chip ID: C196 (0)
DFE BOM: DFE3.0 Annex A (1)
Capacity Used: 100% 53%
Noise Margin: 12.5 dB 22.0 dB
Output Power: 20.0 dBm 12.5 dBm
Attenuation: 46.5 dB 26.5 dB
Defect Status: None None
Last Fail Code: None
Watchdog Counter: 0xD9
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction: 0x00
Interrupts: 8289 (0 spurious)
PHY Access Err: 0
Activations: 2
LED Status: ON
LED On Time: 100
LED Off Time: 100
Init FW: init_AMR_4.0.018.bin
Operation FW: AMR-E-4.0.018.bin
FW Source: external
FW Version: 4.0.18

Interleave Fast Interleave Fast
Speed (kbps): 5088 0 448 0
Cells: 3586 0 123484 0
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 0 0
Header Errors: 0 0 0 0
Total BER: 0E-0 0E-0
Leakage Average BER: 0E-0 0E-0
ATU-R (DS) ATU-C (US)
Bitswap: enabled enabled
Bitswap success: 0 0
Bitswap failure: 0 0

LOM Monitoring : Disabled
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco router: WAN connection succeeded but not able to access to internet lga775 Cisco Routers & Switches How-to 7 17th January 2010 18:19
CISCO 857W - No Internet Connection hotwiredc Cisco Routers & Switches How-to 7 17th November 2009 13:36
Cisco 877 DSL router Internet Connection question hidepenny Cisco Routers & Switches How-to 1 11th March 2008 06:55
Problem with getting on Internet on Cisco 857 martinmckean Cisco Routers & Switches How-to 6 23rd January 2008 16:33


All times are GMT +3. The time now is 19:27.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri