Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Messaging Software > OCS / Lync Server
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Missed call norifications not showing GAL users detials

Missed call norifications not showing GAL users detials

this thread has 0 replies and has been viewed 2898 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 27th January 2012, 08:45
Dewer Dewer is offline
Casual
Casual
 
 Join Date: May 2010
  6 month star 12 month star
 Posts: 30
 Reputation: Dewer is on a distinguished road (10)
Default Missed call norifications not showing GAL users detials

Hi
I work in an environment where we are busy migrating users from Cisco Unity manager to OCS 2007 R2. Users have OCS, Live Meeting, Enterprise Voice and Unified Messaging enable on their account and all works very well.

One issue that I have noticed is when user from Cisco phones an OCS user with UM enabled, the missed call notification from UM displays the switchboard number and not the full details of the caller as displayed in on the GAL.

The incoming call toast on OCS does however display the callerís name and number, which I think is sent from Cisco.

If the user is on OCS the missed call notification displays the callerís full contact details as on the GAL.

Is there a way to get OCS \ UM to display GAL details for missed calls from users dialling from Cisco to OCS ?

Thanks

Dewalt Kotze
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TS not showing in RWW for domain users Josh 2009 Terminal Services 7 17th July 2011 23:58
Group(s) not showing up in the Memberof property for users Austin111 Active Directory 1 2nd September 2010 02:09
Files are not showing up for SharePoint users if they are viewers Kahyaki Misc 1 31st March 2010 15:04
RIP - What I missed ? Flanfl Cisco Routers & Switches How-to 3 16th October 2009 13:01
Users not showing up in GAL jstott Exchange 2000 / 2003 2 30th August 2007 06:53


All times are GMT +3. The time now is 11:37.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri