Petri.co.il forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Messaging Software > OCS / Lync Server
Petri.co.il is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Error on OCS logging on

Error on OCS logging on

this thread has 2 replies and has been viewed 2707 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 8th February 2012, 12:53
hammerjeff hammerjeff is offline
Casual
Casual
 
 Join Date: Nov 2010
  6 month star 12 month star
 Posts: 6
 Reputation: hammerjeff is on a distinguished road (10)
Default Error on OCS logging on

Hi all.

Have installed OCS and imported certificate on my machine. When logging on I receive a message "There was a problem verifying the certificate from the server. Please contact your system administrator". Worryingly, thats me! Manually configured the correct server using TLS authentication. Other users in domain can logon with no problems at all. Doing my head in. Can anyone out there please assist??
  #2  
Old 8th February 2012, 13:03
tehcamel's Avatar
tehcamel tehcamel is offline
Moderator
 
 Join Date: Mar 2009
  6 month star 12 month star
 Location: Melbourne
 Posts: 5,561
  Send a message via Skype™ to tehcamel
 Reputation: tehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to behold (651)
Default Re: Error on OCS logging on

date/time on your computer correct?
__________________

Melbourne IT Support


Please do show your appreciation to those who assist you by leaving Rep Point
  #3  
Old 8th February 2012, 13:50
scurlaruntings's Avatar
scurlaruntings scurlaruntings is offline
Senior Member
Someone to look up to
 
 Join Date: Apr 2008
  6 month star 12 month star
 Location: London England
 Posts: 1,009
  Send a message via MSN to scurlaruntings
 Reputation: scurlaruntings will become famous soon enough (97)
Default Re: Error on OCS logging on

As already said 'net time' to make sure this isn't Keberos related. Failing that ensure the certificate chain is intact. If there is a root and an intermediary ensure they are installed. You can check the chain from the certificate you installed. Also ensure the FQDN is obviously the same as whats configured on your OCS pool and cert.
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
vMA - ESXi vilogger -l ERROR not logging anymore ? Albertwt VMware Virtualization 0 12th October 2010 10:38
USERENV logging shows DNS issue, but not sure if the error messages are unrelated? jrmunday Windows 2000 Pro, XP Pro 14 19th November 2008 15:08
HTTP Error 403 when logging into OWA 2003 jimmyu Exchange 2000 / 2003 5 2nd January 2008 19:12
Exchange 2007 Logging error thelectronichild Exchange 2007 / 2010 / 2013 2 16th July 2007 19:11
userinit.exe No Disk error when logging in kefka Windows 2000 Pro, XP Pro 4 5th April 2004 18:14


All times are GMT +3. The time now is 18:27.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri