Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Networking > General Networking
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Emails from one domain uses wrong MX record.

Emails from one domain uses wrong MX record.

this thread has 8 replies and has been viewed 1783 times

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th April 2012, 16:58
zang8027 zang8027 is offline
Casual
Casual
 
 Join Date: Oct 2011
  6 month star 12 month star
 Posts: 19
 Reputation: zang8027 is on a distinguished road (10)
Default [resolved] Emails from one domain uses wrong MX record.

I am not sure if anyone is able to help or if it is the right forum, but has anyone had an issue where the wrong MX record is used?

We have two MX records. One has a value of 10 and one has a value of 20. All emails come in to the 10 record, or lower value. One domain though is getting bounces, and the bounce shows that its trying to use our backup MX record, that does not have sendmail running on it.

Anyone know why a certain domain could use the wrong MX record, even though there is a lower value for the other MX record? Anyone seen this before?

Last edited by zang8027; 30th April 2012 at 21:29.. Reason: resolved
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong SMTP and X400 record Najib Exchange 2000 / 2003 7 4th January 2011 11:34
Additional mailboxes - emails in wrong sent items folder tehcamel Exchange 2007 / 2010 / 2013 10 29th October 2010 10:35
mx record for a different domain kejs DNS 1 27th August 2010 13:11
MX Record from other domain? AndyR Exchange 2000 / 2003 2 26th March 2010 06:43
Outlook 2003 - wrong Date/Time shown on emails intersilver Outlook 0 11th June 2008 15:55


All times are GMT +3. The time now is 20:03.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri