Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Networking > Cisco Routers & Switches How-to
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Cisco 1760 with DNS not working

Cisco 1760 with DNS not working

this thread has 1 replies and has been viewed 2721 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 26th December 2008, 18:51
JRS JRS is offline
Casual
Casual
 
 Join Date: Dec 2008
  6 month star 12 month star
 Posts: 1
 Reputation: JRS is on a distinguished road (10)
Exclamation Cisco 1760 with DNS not working

Hi Everyone,

I have a Cisco 1760 running a configuration i thought was working however i now discoverd that all dns queries are being served from my secondary dns provider and the secondary dns provider has not been able to sync with my primary one thus serving old data.

I have allowed Port 53 both TCP and UDP am i missing something? my configuration is below (Any comments or suggestions on improving the config is also most welcome):

Thanks.

R001#show config
Using 1768 out of 29688 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R001
!
boot-start-marker
boot-end-marker
!
enable secret 5 $4$zGGa$/feJj.6AhD/Loie7BesTB0
!
no aaa new-model
clock timezone UTC 10
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
ip cef
no ip domain lookup
vpdn enable
!
!
!
!
!
!
interface ATM0/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
speed auto
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp chap hostname username@myisp.com
ppp chap password 7
ppp pap sent-username myusername@myisp.com password 7
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.15 21 interface Dialer1 21
ip nat inside source static tcp 192.168.0.15 25 interface Dialer1 25
ip nat inside source static tcp 192.168.0.15 53 interface Dialer1 53
ip nat inside source static udp 192.168.0.15 53 interface Dialer1 53
ip nat inside source static tcp 192.168.0.15 80 interface Dialer1 80
ip nat inside source static tcp 192.168.0.15 110 interface Dialer1 110
!
!
access-list 1 permit any
!
!
!
control-plane
!
!
line con 0
speed 115200
line aux 0
line vty 0 4
login
!
ntp source FastEthernet0/0
ntp server 192.168.0.10
ntp server 192.168.0.10 source FastEthernet0/0 prefer
end
  #2  
Old 30th December 2008, 21:17
kornface13 kornface13 is offline
Casual
Casual
 
 Join Date: Dec 2008
  6 month star 12 month star
 Location: Okinawa,Japan
 Posts: 26
 Reputation: kornface13 is on a distinguished road (13)
Default Re: Cisco 1760 with DNS not working

This sounds more like server problem than a router config problem. You are forwarding ports to your DNS server I guess, correct? Primary or secondary dns server is on the 192.168.0.x network?
__________________
-Tim
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 837 to Cisco 837 Site to Site VPN not working [WARNING: Long Post] nomc2 Cisco Routers & Switches How-to 8 12th November 2008 15:26
AD, DNS, Cisco 2600 serving up DHCP. Reverse PTR records not being removed from DNS. leftleg Active Directory 6 11th April 2008 01:21
cisco asa port forwarding still not working 02dag Cisco Routers & Switches How-to 1 15th January 2008 00:18
VPN on a CIsco 1760 Router with dyndns mkj Cisco Routers & Switches How-to 0 3rd January 2008 02:22
VPN on 1760 Router mkj Cisco Routers & Switches How-to 0 2nd December 2007 22:16


All times are GMT +3. The time now is 02:29.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri