Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Microsoft Networking Services > GPO
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Disable IE8 Certificate Error message

Disable IE8 Certificate Error message

this thread has 5 replies and has been viewed 31262 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 13th November 2009, 18:40
shades's Avatar
shades shades is offline
Junior Member
It's not a coincidence
 
 Join Date: Feb 2009
  6 month star 12 month star
 Posts: 110
 Reputation: shades is on a distinguished road (10)
Default Disable IE8 Certificate Error message

Hi Everyone,

I've been trying to figure out a way so that IE8 does not display the Certificate error everytime our users visit OWA. Installing the certificate doesn't seem to suffice.

I tried to disable GPO: Administrative Templates>Windows Components>Internet Explorer>Internet Control Panel>Advanced Page>Check for server certificate revocation

This did not work. I checked the time and date on my workstation and server; they're both correct.

Is there another GPO which can do this?

Windows Server 2003 Ent SP2 with XP Pro SP3
  #2  
Old 13th November 2009, 18:47
joeqwerty's Avatar
joeqwerty joeqwerty is offline
Moderator
 
 Join Date: Jul 2007
  6 month star 12 month star
 Posts: 4,887
 Reputation: joeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to behold (689)
Default Re: Disable IE8 Certificate Error message

The "Check for server certificate revocation" setting doesn't help because that's not the problem. The problem is that the URL that the users are using don't match the certificate. Is that the case? If so, why not? Have them use a URL that matches the certificate.

If the certificate says "mail.yourdomain.com" then the URL they use should be: https://mail.yourdomain.com
  #3  
Old 13th November 2009, 19:28
shades's Avatar
shades shades is offline
Junior Member
It's not a coincidence
 
 Join Date: Feb 2009
  6 month star 12 month star
 Posts: 110
 Reputation: shades is on a distinguished road (10)
Default Re: Disable IE8 Certificate Error message

You're right the certificate's common name is the name of the server (exchange.domain.com) and OWA is mail.domain.com

I had the certificate setup as you had sugessted but then I encountered problems with the Public Folder not working with this certificate setup. I had to change it back to exchange.domain.com in order for the pulic folders to work.

So I guess I have to figure out why I had problem with the Public Folders in Exchange when using the external FQDN common name?
  #4  
Old 13th November 2009, 20:03
joeqwerty's Avatar
joeqwerty joeqwerty is offline
Moderator
 
 Join Date: Jul 2007
  6 month star 12 month star
 Posts: 4,887
 Reputation: joeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to behold (689)
Default Re: Disable IE8 Certificate Error message

OK, well there are two courses of action that I see:

1. Change the URL for OWA to be https://exchange.domain.com

OR

2. Use mail.domain.com on the cert and get the PF's working

On a side note, you could post your PF problem and see if someone has a solution.
  #5  
Old 13th November 2009, 20:16
shades's Avatar
shades shades is offline
Junior Member
It's not a coincidence
 
 Join Date: Feb 2009
  6 month star 12 month star
 Posts: 110
 Reputation: shades is on a distinguished road (10)
Smile Re: Disable IE8 Certificate Error message

Will do! Thanks for your time and advice.
  #6  
Old 13th November 2009, 20:17
joeqwerty's Avatar
joeqwerty joeqwerty is offline
Moderator
 
 Join Date: Jul 2007
  6 month star 12 month star
 Posts: 4,887
 Reputation: joeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to beholdjoeqwerty is a splendid one to behold (689)
Default Re: Disable IE8 Certificate Error message

Glad to help. Post back here when you get it all sorted out.
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using RWW I get a Certificate error floren13 SBS 2000 / 2003 / 2008 / 2011 1 6th December 2008 12:41
Do you agree with explanation (in the message) about self-singed certificate? mla Terminal Services 5 1st November 2008 22:23
how to disable the logout message in server 2003 Avi Windows Server 2000 / 2003 / 2003 R2 2 2nd June 2008 13:11
Exchange anywhere certificate error jamesnahon Exchange 2000 / 2003 3 23rd January 2008 06:46
shutdown all+disable wallpaper+dispaly message alitoday Windows Server 2000 / 2003 / 2003 R2 1 10th June 2004 16:37


All times are GMT +3. The time now is 05:11.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri