Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Messaging Software > Exchange 2007 / 2010 / 2013
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Exchange 2010 Database "ServiceDown"

Exchange 2010 Database "ServiceDown"

this thread has 0 replies and has been viewed 8503 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 5th August 2010, 01:13
VWA4 VWA4 is offline
Junior Member
It's not a coincidence
 
 Join Date: Jan 2009
  6 month star 12 month star
 Location: Seattle WA, USA
 Posts: 140
 Reputation: VWA4 is on a distinguished road (49)
Default Exchange 2010 Database "ServiceDown"

Hi All,

Having a bit of an issue an our Exchange 2010 test environment. I currently have a DB that has a Copy Status of "ServiceDown". When I attempt to mount the database I receive the following error:

--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
Failed to mount database 'DB01'.

DB01
Failed
Error:
The RPC query to retrieve the copy status for Database DB01 failed. The service might not be running. Error message: A server-side administrative operation has failed. The Microsoft Exchange Replication service may not be running on server exchange.company.local. Specific RPC error message: Error 0x6d9 (There are no more endpoints available from the endpoint mapper) from cli_GetCopyStatusEx2


I am new to Exchange, but I have checked the service specified as well as the other Exchange services and they all are started. Tried a few reboots just for good measure as well. Any other thoughts?

TIA,

-Jason
__________________
MCSA/MCSE 2K3,MCITP:ESA,MCTS x 4,VCP x 2
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot open EMC 2010 - "GetSteppablePipeline" error LiorSAN Exchange 2007 / 2010 / 2013 0 3rd May 2010 09:36
Outlook Contacts missing in Adressbook but appearing by "self-completing" in "to:" vero Outlook 6 5th December 2008 15:35
A question about the article "How can I add an "unlock user account" option to ..." hneli Windows Server 2000 / 2003 / 2003 R2 0 21st July 2008 09:47
Scheduled tasks; 0x80070005 Access is denied if I click "Apply", but fine if "Okay" Nonapeptide Windows Server 2000 / 2003 / 2003 R2 3 12th July 2008 15:00
"NTLDR is Compressed" "NTLDR is Missing" "forgot my password" kenja Windows 2000 Pro, XP Pro 7 22nd March 2006 21:03


All times are GMT +3. The time now is 04:04.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri