Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Client Operating Systems > Windows 7
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

How to mount Webdav location from Windows 7

How to mount Webdav location from Windows 7

this thread has 1 replies and has been viewed 4200 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 22nd September 2010, 03:49
Albertwt Albertwt is offline
Member
Someone to look up to
 
 Join Date: Feb 2008
  6 month star 12 month star
 Location: Sydney
 Posts: 666
 Reputation: Albertwt is on a distinguished road (18)
Question How to mount Webdav location from Windows 7

Hi All,

I'm having problem mounting Webdav folder which is hosted by the Apache Jackrabbit version 2.1.1 (or any Webdav enabled provider IIS 6 also)

the connection diagram is like the following:

Quote:
MyLaptop (Win7) ---> Windows Server 2003 Std x64 running apache JackRabbit 2.1.1 ---> public shared network drive (D-Link DNS 323 NAS)
see the following error message.

can anyone assist me in mounting the anonymous webdav please ?

Thanks.
Attached Thumbnails
Click image for larger version

Name:	WebDav.jpg
Views:	477
Size:	223.0 KB
ID:	4311  
  #2  
Old 22nd September 2010, 12:32
Virtual Virtual is offline
Moderator
 
 Join Date: Jul 2008
  6 month star 12 month star
 Location: England, UK
 Posts: 2,847
 Reputation: Virtual is a jewel in the roughVirtual is a jewel in the roughVirtual is a jewel in the rough (286)
Default Re: How to mount Webdav location from Windows 7

Are you able to map to a URL without the port number being set, so therefore, being port 80?
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to mount partion in windows 2003 swapneel Windows Server 2000 / 2003 / 2003 R2 0 7th February 2010 14:52
Windows Server 2008 - My Computer - Add a Network Location gleros1 Windows Server 2008 / 2008 R2 6 2nd November 2009 11:12
Windows Exchange Server 2003 (Stores will not Mount) hillad Exchange 2000 / 2003 1 18th October 2009 13:49
WebDav query to get folderUrls samta Exchange 2007 / 2010 / 2013 0 5th May 2009 11:45
Windows explorer default location LucianP Windows 2000 Pro, XP Pro 0 4th March 2008 19:25


All times are GMT +3. The time now is 15:37.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri