Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Client Operating Systems > Windows 7
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

New user - profile not being created

New user - profile not being created

this thread has 3 replies and has been viewed 7969 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 9th April 2011, 15:50
agreenbhm agreenbhm is offline
Casual
Casual
 
 Join Date: May 2009
  6 month star 12 month star
 Location: Raleigh, NC, USA
 Posts: 27
 Reputation: agreenbhm is on a distinguished road (10)
Default New user - profile not being created

Upon creating a new user and attempting to login, I'm receiving the following error message: "The User Profile Service failed the logon. User profile cannot be loaded." I'm running Windows 7 x64 SP1.

My current setup is:
C: drive (SSD) Program Files, Windows, ProgramData.
X: drive (HDD) Users, and everything else.

I use the Administrator account as my account. To set up the system, I created a temporary user, logged in, changed the registry to point the Users directory to the X: drive (and moved the Default and Public folders to the X:\Users directory). I then enabled the Admin account and logged in with it. This created my profile on the X drive.

However, I'm trying to create another user account to test with. The account is named "Test". I receive the quoted error message upon attempts to log in. I checked the X:\Users folder and there is no profile for the Test account, not even a folder for it. I tried copying the Default profile and renaming it, but no dice. I also verified that the folder seemed to have the proper permissions (Full Control for System, Administrator, Administrators, as the Test account was an admin account as well). There is no entry in the registry under HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\ for the Test user, so I got a utility that could find that users' SID and created an entry for it, but still, I receive the original error message when trying to log in.

Any ideas?
__________________
Drew Green
MCITP:EA & Messaging 2010, MCSE:S, CCENT
www.drewgreen.net
  #2  
Old 9th April 2011, 18:18
tehcamel's Avatar
tehcamel tehcamel is offline
Moderator
 
 Join Date: Mar 2009
  6 month star 12 month star
 Location: Melbourne
 Posts: 5,637
  Send a message via Skype™ to tehcamel
 Reputation: tehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to behold (717)
Default Re: New user - profile not being created

there's actually a heap of articles on how to do this on the net.. let me see if i can find one for you... I've fixed it several times
__________________

Melbourne IT Support


Please do show your appreciation to those who assist you by leaving Rep Point
  #3  
Old 9th April 2011, 18:19
tehcamel's Avatar
tehcamel tehcamel is offline
Moderator
 
 Join Date: Mar 2009
  6 month star 12 month star
 Location: Melbourne
 Posts: 5,637
  Send a message via Skype™ to tehcamel
 Reputation: tehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to behold (717)
Default Re: New user - profile not being created

two links:

http://www.vistax64.com/tutorials/13...ot-loaded.html

and

http://support.microsoft.com/kb/947215


Something in your registry is just lookin in the wrong place is all
__________________

Melbourne IT Support


Please do show your appreciation to those who assist you by leaving Rep Point
  #4  
Old 10th April 2011, 09:43
biggles77's Avatar
biggles77 biggles77 is offline
Administrator
 
 Join Date: Dec 2003
  6 month star 12 month star
 Location: Nowhere that I like.
 Posts: 11,182
 Reputation: biggles77 is a splendid one to beholdbiggles77 is a splendid one to beholdbiggles77 is a splendid one to beholdbiggles77 is a splendid one to beholdbiggles77 is a splendid one to beholdbiggles77 is a splendid one to beholdbiggles77 is a splendid one to behold (865)
Default Re: New user - profile not being created

Not all the fixes work. Went through a lot of them last week with the same problem as the OP and even a new Profile corrupted. Finally ran a scan on the HDD and found bad sectors around the area of the Profiles.

So, if the above fixes don't work, scan the HDD for errors using either the tools supplied by the drive manufacturer or a good third party tool. This then rules in or out physical HDD and if it is ok then you can look for more software fixes.

Also, check to make sure the NTUSER.DAT file is actually in the user's Profile root. It was missing in the one I was trying to fix so that made me think of it being a physical problem and not a software one. To see NTUSER.DAT you will need to uncheck the System Files option.

Open Explorer
Organize
Folder and search options
View tab
[look at the image highlights]
Click image for larger version

Name:	unhide-system-files.jpg
Views:	21
Size:	98.8 KB
ID:	4755
__________________
"There I stood at the bar, wearing a Mae West, no jacket, and beginning to leak blood from my torn boot. None of the golfers took any notice of me - after all, I wasn't a member!" Kenneth Lee - after being shot down during the Battle of Britain on the 18th August 1940.

************************************************** **********************
** Remember to give credit where credit is due and leave reputation points where appropriate **
************************************************** **********************
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help in URGENT - Migrate from local user profile to domain user profile blackridervn Windows 2000 Pro, XP Pro 8 4th October 2010 04:43
A new profile is created, after logon in a domain jacppe Windows Server 2000 / 2003 / 2003 R2 5 16th October 2007 02:41
trying to copy local user profile to domain profile bbsamazon Windows 2000 Pro, XP Pro 3 4th August 2007 00:34
Problem winodws 2003 domain profile is getting created in windows 2000 file and print pamirdeb Windows Server 2000 / 2003 / 2003 R2 3 4th March 2007 22:57
Profile folder not being created davo Active Directory 1 10th August 2006 10:34


All times are GMT +3. The time now is 12:45.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri