Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Server Operating Systems > Windows Server 2000 / 2003 / 2003 R2
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

url problem of application server 9i in windows 2003 sp2 server

url problem of application server 9i in windows 2003 sp2 server

this thread has 1 replies and has been viewed 781 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 4th November 2011, 10:16
fahadul fahadul is offline
Casual
Casual
 
 Join Date: Nov 2011
  6 month star 12 month star
 Posts: 1
 Reputation: fahadul is on a distinguished road (10)
Question url problem of application server 9i in windows 2003 sp2 server

i have installed an oracle application 9i in windows 2003 server.to show as web server i have register a domain and install DNS server and entry A for www for that...
but problem is when i type to the browser domainname:8888 it did not show the application....but when i type domainname:8888/forms90/f90servlet?form=E:\IIMS\HDMS\login_ip.fmx it show the application.

i want to view it this way domainname:8888 or domainname

can anyone tell me how could i do this think...???
or should i change the formsweb.cfg file ???
please any one could tell me what should i change to that file??????
  #2  
Old 4th November 2011, 11:24
tehcamel's Avatar
tehcamel tehcamel is offline
Moderator
 
 Join Date: Mar 2009
  6 month star 12 month star
 Location: Melbourne
 Posts: 5,700
  Send a message via Skype™ to tehcamel
 Reputation: tehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to beholdtehcamel is a splendid one to behold (727)
Default Re: url problem of application server 9i in windows 2003 sp2 server

I thnk you need to configure the web server to have a specific home page. sounds like it doesn't have that as yet, so it fails.

I don't know where you'd configure it for this specific server though.
__________________

Melbourne IT Support


Please do show your appreciation to those who assist you by leaving Rep Point
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Server 2003 64 bit Activation Problem szakhus Windows Server 2000 / 2003 / 2003 R2 12 27th July 2010 08:46
I Have Problem with Windows Server 2003 Help!!! zeebaluch Windows Server 2000 / 2003 / 2003 R2 6 16th September 2008 12:24
Windows 2003 Application Terminal Server - Temp directory mvdv Terminal Services 1 19th March 2008 11:36
Problem with Windows 2003 fax server balluche Windows Server 2000 / 2003 / 2003 R2 0 23rd August 2006 11:20
deploying application windows server 2003 edi123 Windows Server 2000 / 2003 / 2003 R2 1 11th November 2004 15:24


All times are GMT +3. The time now is 12:27.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri