Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Messaging Software > Exchange 2007 / 2010 / 2013
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Cannot open EMS or EMC in exchange 2010

Cannot open EMS or EMC in exchange 2010

this thread has 1 replies and has been viewed 1995 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 28th November 2011, 16:15
mackland mackland is offline
Casual
Casual
 
 Join Date: Mar 2006
  6 month star 12 month star
 Posts: 10
 Reputation: mackland is on a distinguished road (10)
Default Cannot open EMS or EMC in exchange 2010

Hi
In the middle of migrating from 2003 to 2010 and at the weekend I tried to make the 2010 server the internet facing server, nearly got it but a issue with Outlook over RPC to the exchange 2003 server mailboxes.

I rolled back to the exchange 2003 server being internet facing while I looked into the issue above more but now I cannot open EMS or EMC.
I eventually get a error in EMC stating:

The following error occored when getting management role assignement for glb.domain.com/users/administrator

Processing data from the remote server failed with the the following error message: The WinRm client cannot complete the operation within the Time specified.

and various warnings in the application logs - see below

Process edgetransport.exe () (PID=4236). Object CN=ABZMAIL1,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Prosafe Offshore,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=glb,DC=pr osafe,DC=com was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission issue.
Process edgetransport.exe () (PID=4236). Object <GUID=667b4022-9b9d-4ad7-a32c-111853ed66c5> was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission issue.
Process MSExchangeMailboxReplication.exe () (PID=3092). Object CN=Public Folder Database 0741865637,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Prosafe Offshore,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=glb,DC=pr osafe,DC=com was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission issue
Process Microsoft.Exchange.Search.ExSearch.exe (PID=3604). Object CN=ABZMAIL1,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Prosafe Offshore,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=glb,DC=pr osafe,DC=com was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission issue.
Process Microsoft.Exchange.Search.ExSearch.exe (PID=3604). Object CN=Public Folder Database 0741865637,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Prosafe Offshore,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=glb,DC=pr osafe,DC=com was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission issue.
Process edgetransport.exe () (PID=4236). Object CN=Public Folder Database 0741865637,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Prosafe Offshore,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=glb,DC=pr osafe,DC=com was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission issue.
Process SMEX_SystemWatcher.exe () (PID=1780). Object CN=Public Folder Database 0741865637,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Prosafe Offshore,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=glb,DC=pr osafe,DC=com was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission
Process msexchangerepl.exe (PID=336. Object CN=ABZMAIL1,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Prosafe Offshore,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=glb,DC=pr osafe,DC=com was not found on the Domain Controller abzdc2.glb.prosafe.com. This may indicate a replication or permission issue.

As part of the transition I did at the weekend I set up OWA redirect follwing the link and have reset back but could this have broken IIS Powershell.
  #2  
Old 28th November 2011, 19:59
Sembee's Avatar
MVP Sembee Sembee is offline
MVP
MVP
 
 Join Date: Apr 2006
  6 month star 12 month star
 Location: Newbury, UK
 Posts: 6,469
 Reputation: Sembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud of (1116)
Default Re: Cannot open EMS or EMC in exchange 2010

What exactly did you do for this redirect?
The only kind of redirect that should be done is a HTTP file redirect. Anything done in IIS will break functionality. That is probably what has happened with your configuration. Cleaning it up is going to be a mess.

Simon.
__________________
--
Simon Butler
Exchange MVP

Blog: http://blog.sembee.co.uk/
More Exchange Content: http://exchange.sembee.info/
Exchange Resources List: http://exbpa.com/
In the UK? Hire me: http://www.sembee.co.uk/

Sembee is a registered trademark, used here with permission.
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook 2010 unable to open links to public folders ksspurs Outlook 1 3rd October 2011 11:11
exchange 2010 restore single items from symantec BE 2010 r2 motke Exchange 2007 / 2010 / 2013 6 26th April 2011 16:53
OL 2010 - Cannot open shared contacts tehcamel Outlook 4 20th January 2011 10:49
OWA 2010 problem after installation of rollup1 for exchange 2010 sp1 schedlbauerm Exchange 2007 / 2010 / 2013 1 18th October 2010 13:17
Exchange 2010 - Outlook can only open 8 other users' calendars GMcDonnell Exchange 2007 / 2010 / 2013 0 8th April 2010 00:55


All times are GMT +3. The time now is 20:42.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri