Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Messaging Software > Exchange 2000 / 2003
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

OWA Admin - The page cannot be found

OWA Admin - The page cannot be found

this thread has 3 replies and has been viewed 18895 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 3rd February 2006, 08:59
David2850 David2850 is offline
Casual
Casual
 
 Join Date: Feb 2006
  6 month star 12 month star
 Posts: 2
 Reputation: David2850 is on a distinguished road (10)
Default OWA Admin - The page cannot be found

We just finished upgrading from Windows 2000 / Exchange 2000 to Windows 2003 / Exchange 2003. I've downloaded and installed OWA Admin, but I cannot seem to get it to work. When I open the web page, either from the Exchange 2003 Server or from a workstation, I get prompted for my credentials. Once I log in, I get http error 404, the page could not be found. I've looked in IIS, and the virtural directory was created and points to the correct folder on the hard drive.

Can somebody tell me what went wrong, and how to fix the problem?

-- David
  #2  
Old 4th February 2006, 04:21
James Haynes's Avatar
MVM James Haynes James Haynes is offline
Member
MVM
 
 Join Date: Jan 2006
  6 month star 12 month star
 Location: Jacksonville, Florida
 Posts: 936
 Reputation: James Haynes is a jewel in the roughJames Haynes is a jewel in the roughJames Haynes is a jewel in the roughJames Haynes is a jewel in the rough (307)
Default Re: OWA Admin - The page cannot be found

what order did you upgrade?

you should have installed exchange 2k3 before upgrading the server to 2k3... thats according to my 2400B manual. dont know if thats the issue, but just a thought.
  #3  
Old 6th February 2006, 17:48
David2850 David2850 is offline
Casual
Casual
 
 Join Date: Feb 2006
  6 month star 12 month star
 Posts: 2
 Reputation: David2850 is on a distinguished road (10)
Default Re: OWA Admin - The page cannot be found

I fixed the problem myself.

The upgrade was actually from a Windows 2000 / Exchange 2000 box to a new Windows 2003 / Exchange 2003 box. When I first set up the new 2003 server, I downloaded a number of updates from Microsoft including both .net 1.1 and .net 2.0. When OWAAdmin was installed, it defaulted to the newer version of .net. When I checked IIS's Web Service Extensions, .net 1.1 was allowed but .net 2.0 was prohibited. I allowed .net 2.0 and OWAAdmin started working.

-- David
  #4  
Old 9th February 2006, 23:25
TerryLHines TerryLHines is offline
Casual
Casual
 
 Join Date: Oct 2005
  6 month star 12 month star
 Location: Tulsa, Oklahoma
 Posts: 23
 Reputation: TerryLHines is on a distinguished road (10)
Default Re: OWA Admin - The page cannot be found

Just had this proble the patch fixed it

Resolution:
Corrected OWA and IIS configuration based on the following articles.
Troubleshooting Outlook Web Access logon failures in Exchange 2000 and in Exchange 2003 Article ID:327843
Troubleshooting OWA when the contents frame displays “Loading” Article ID:280823
Applied Hot Fix: http://www.microsoft.com/downloads/d...displaylang=en

Re-booted OWA Server and Walla back in business.
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OWA Error 500 - Deafult Page not opening Yoga Exchange 2000 / 2003 1 24th December 2005 15:09
Securing OWA Admin Azrial Exchange 2000 / 2003 0 13th December 2005 12:19
Ghost Admin Account - Outlook Incoherent - OWA Consistant lanassist SBS 2000 / 2003 / 2008 / 2011 2 28th September 2005 03:34
You are not authorized to view this page error when accessing OWA in Exchange 2000 mnjaved Exchange 2000 / 2003 1 19th September 2005 00:26
Login Page for OWA 2000 hmantri Exchange 2000 / 2003 1 20th November 2004 10:23


All times are GMT +3. The time now is 00:21.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri