Petri.com forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Client Operating Systems > Windows 2000 Pro, XP Pro
Petri.com is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Workstation Service not present !!!

Workstation Service not present !!!

this thread has 2 replies and has been viewed 18015 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11th May 2004, 22:12
cj01 cj01 is offline
Casual
Casual
 
 Join Date: Nov 2003
  6 month star 12 month star
 Location: Uk
 Posts: 8
 Reputation: cj01 is on a distinguished road (10)
Default Workstation Service not present !!!

Hi
I have been attempting add a user to the remote access membership under their account when I click Member of
I get the below error
The following error occurred while attempting to read the user administrator:


The workstation service has not been started

Under services Workstation is not listed
This machine is patched with Security Update for Microsoft Windows XP: KB828035
Can anyone help me please?
  #2  
Old 12th May 2004, 19:51
ahinson's Avatar
ahinson ahinson is offline
Moderator
 
 Join Date: Mar 2004
  6 month star 12 month star
 Location: FL
 Posts: 1,821
 Reputation: ahinson is just really niceahinson is just really niceahinson is just really niceahinson is just really niceahinson is just really nice (440)
Default RE: Workstation Service not present !!!

Before doing anything, try running the network setup wizard. It might activate or install any missing services or files.

Still not working? Try importing this registry key.

Importing the above registry key should add the service back to the list of services. If its still not working it might be becasyse 1 or more of the files needed are missing or corrupt. Search your computer for "wkssvc.dll" to see if it exists.

Try, extracting it from the cd using SFC. Path should be c:\windows\system32.

If it still doesn't work try running SFC /scannow
  #3  
Old 13th May 2004, 18:54
cj01 cj01 is offline
Casual
Casual
 
 Join Date: Nov 2003
  6 month star 12 month star
 Location: Uk
 Posts: 8
 Reputation: cj01 is on a distinguished road (10)
Default Ahinson

That was an awersome fix , it worked without a hic-up .
You have saved me hours of messing about
Keep on rocking dude
Cheers
CJ
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
License Logging Service m80arm Windows Server 2000 / 2003 / 2003 R2 2 10th November 2005 17:25
XP Fax Service broken 666 Windows 2000 Pro, XP Pro 5 2nd November 2005 23:23
Log on as service rights uvme Windows Server 2000 / 2003 / 2003 R2 1 20th August 2004 04:38
Office 2003 SP1 now available jvalej Windows Server 2000 / 2003 / 2003 R2 7 5th August 2004 15:25
NetBIOS & Messenger Service bsntech Windows Server 2000 / 2003 / 2003 R2 2 30th January 2004 23:42


All times are GMT +3. The time now is 15:20.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri